470,623 Members | 1,843 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,623 developers. It's quick & easy.

[HELP] All textbox and button disappear in design mode

I got form A which inhertied from frmBASE
Todays, i had re-arrange our usercontrol or other class library. (re-build
them)
suddenly, i found all some forms 's textbox and button disappear in desgin
mode.
As I run them, I still can see the textbox, BUT nothing can be seems in
design mode, How come ???
It is not my first time,
PLEASE HELP!!!
thanks
From Agnes
Nov 20 '05 #1
1 1295
* "Agnes" <ag***@dynamictech.com.hk> scripsit:
I got form A which inhertied from frmBASE
Todays, i had re-arrange our usercontrol or other class library. (re-build
them)
suddenly, i found all some forms 's textbox and button disappear in desgin
mode.
As I run them, I still can see the textbox, BUT nothing can be seems in
design mode, How come ???
It is not my first time,


Have a look if there is a call to 'Me.Controls.AddRange(...)' in the
form's 'Sub InitializeComponent' that adds all the controls to the form.

--
Herfried K. Wagner [MVP]
<URL:http://dotnet.mvps.org/>
Nov 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Kris van der Mast | last post: by
10 posts views Thread by Bharat | last post: by
5 posts views Thread by serge calderara | last post: by
16 posts views Thread by Basil Fawlty | last post: by
5 posts views Thread by David S. Zuza | last post: by
6 posts views Thread by pagina21 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.