By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
448,781 Members | 1,440 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 448,781 IT Pros & Developers. It's quick & easy.

Visual Studio Hangs when New Project invoked

P: n/a
I've reinstalled twice now... I've got the Visual Studio.net Academic version 2003. During installation, I get no errors but when I try to open a new project from the inital start page, it just hangs and then eventually the application stops responding. I'm running on Windows XP Professional, I've made sure IIS is activated.

Any Ideas?
Nov 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
You might not have enough memory on the drive.
Please check the requirement on the box of your VS .NET Academic version
2003 and the free space of the drive that you have the product installed.

Thanks,
Cynthia
DDSE QA
--------------------
Thread-Topic: Visual Studio Hangs when New Project invoked
thread-index: AcRDblXP8F2wdpnjSaSzvKQCRxXv+A==
X-WN-Post: microsoft.public.dotnet.languages.vb
From: =?Utf-8?B?SlFBIEFjYWRlbWlh?= <an*******@discussions.microsoft.com>
Subject: Visual Studio Hangs when New Project invoked
Date: Wed, 26 May 2004 15:11:03 -0700
Lines: 3
Message-ID: <F9**********************************@microsoft.co m>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
Newsgroups: microsoft.public.dotnet.languages.vb
Path: cpmsftngxa10.phx.gbl
Xref: cpmsftngxa10.phx.gbl microsoft.public.dotnet.languages.vb:205736
NNTP-Posting-Host: tk2msftcmty1.phx.gbl 10.40.1.180
X-Tomcat-NG: microsoft.public.dotnet.languages.vb

I've reinstalled twice now... I've got the Visual Studio.net Academic version 2003. During installation, I get no errors but when I try to open
a new project from the inital start page, it just hangs and then eventually
the application stops responding. I'm running on Windows XP Professional,
I've made sure IIS is activated.

Any Ideas?


Nov 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.