By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,521 Members | 1,252 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,521 IT Pros & Developers. It's quick & easy.

Sub query using parameters with OleDb Data adapter problem

P: n/a
I am trying to display the results in a form from a complex query that uses parameters. Both the outside and the inside query use parameters. I can get the outside query to run but when I use a subquery with parameters for a condition in the main query I keep getting DB_E_BADORDINAL error

Any help or suggestions are greatly appreciated

Jean
Nov 20 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
"jean_p" <an*******@discussions.microsoft.com> schrieb
I am trying to display the results in a form from a complex query
that uses parameters. Both the outside and the inside query use
parameters. I can get the outside query to run but when I use a
subquery with parameters for a condition in the main query I keep
getting DB_E_BADORDINAL error.


Try it in the ADO.Net group:
microsoft.public.dotnet.framework.adonet
--
Armin

How to quote and why:
http://www.plig.net/nnq/nquote.html
http://www.netmeister.org/news/learn2quote.html

Nov 20 '05 #2

P: n/a
Hi Jean,

In addition to Armin, you can also ask this question in the newsgroup

microsoft.public.sqlserver.programming

A very active newsgroup tool.

Cor
Nov 20 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.