469,291 Members | 1,781 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,291 developers. It's quick & easy.

Intellisense gone fubar again, this time also getting "Unknown Undo/Redo Error"!

Ok now my intellisense has gone t's-up again - I also cannot use undo/redo
in the editor. I deleted the NCB file in case that was corrupt but no
poonanas, its still fubar (how many explitives can I use without actually
swearing!?).

My next "solution" is to reinstall Visual Studio 2003 ;)
I'm not asking for a solution here, just sharing my frustration with the
group (unless you have one that is....).
Nov 20 '05 #1
5 1342
Robin, All the confort I can provide is that I have gone through the
same process, without knowing what to do. I installed, repaired, added and
remove
options , etc VS 2003 several times.
I made me thinks how much dependent are we with intellisense

Hope your pain will not last long

Francisco
"Robin Tucker" <id*************************@reallyidont.com> wrote in
message news:c6*******************@news.demon.co.uk...
Ok now my intellisense has gone t's-up again - I also cannot use undo/redo
in the editor. I deleted the NCB file in case that was corrupt but no
poonanas, its still fubar (how many explitives can I use without actually
swearing!?).

My next "solution" is to reinstall Visual Studio 2003 ;)
I'm not asking for a solution here, just sharing my frustration with the
group (unless you have one that is....).

Nov 20 '05 #2
Ahhh, so reinstalling VS2003 didn't fix the problem?

"Francisco" <no****@baseball.net> wrote in message
news:Op*************@TK2MSFTNGP09.phx.gbl...
Robin, All the confort I can provide is that I have gone through the
same process, without knowing what to do. I installed, repaired, added and
remove
options , etc VS 2003 several times.
I made me thinks how much dependent are we with intellisense

Hope your pain will not last long

Francisco
"Robin Tucker" <id*************************@reallyidont.com> wrote in
message news:c6*******************@news.demon.co.uk...
Ok now my intellisense has gone t's-up again - I also cannot use undo/redo in the editor. I deleted the NCB file in case that was corrupt but no
poonanas, its still fubar (how many explitives can I use without actually swearing!?).

My next "solution" is to reinstall Visual Studio 2003 ;)
I'm not asking for a solution here, just sharing my frustration with the
group (unless you have one that is....).


Nov 20 '05 #3
Actually thinking a bit more about your reply, we are dependent on
intellisense - it is such a productivity tool (some "religious" zealots here
at work don't like it!).

"Francisco" <no****@baseball.net> wrote in message
news:Op*************@TK2MSFTNGP09.phx.gbl...
Robin, All the confort I can provide is that I have gone through the
same process, without knowing what to do. I installed, repaired, added and
remove
options , etc VS 2003 several times.
I made me thinks how much dependent are we with intellisense

Hope your pain will not last long

Francisco
"Robin Tucker" <id*************************@reallyidont.com> wrote in
message news:c6*******************@news.demon.co.uk...
Ok now my intellisense has gone t's-up again - I also cannot use undo/redo in the editor. I deleted the NCB file in case that was corrupt but no
poonanas, its still fubar (how many explitives can I use without actually swearing!?).

My next "solution" is to reinstall Visual Studio 2003 ;)
I'm not asking for a solution here, just sharing my frustration with the
group (unless you have one that is....).


Nov 20 '05 #4
I answered my own question. Reinstalling the whole thing (even the
prerequisites) makes no difference. Therefore, something about my project
and/or code is making it screw up. Intellisense I guess I can live without,
undo/redo I will have to get used to living without.

So far I have:

recreated my project in a new solution
deleted ncb files
remove and then installed visual studio 2003

and so far this makes no difference whatsoever.

Sucks ;)

"Robin Tucker" <id*************************@reallyidont.com> wrote in
message news:c6*******************@news.demon.co.uk...
Ahhh, so reinstalling VS2003 didn't fix the problem?

"Francisco" <no****@baseball.net> wrote in message
news:Op*************@TK2MSFTNGP09.phx.gbl...
Robin, All the confort I can provide is that I have gone through the
same process, without knowing what to do. I installed, repaired, added and
remove
options , etc VS 2003 several times.
I made me thinks how much dependent are we with intellisense

Hope your pain will not last long

Francisco
"Robin Tucker" <id*************************@reallyidont.com> wrote in
message news:c6*******************@news.demon.co.uk...
Ok now my intellisense has gone t's-up again - I also cannot use

undo/redo in the editor. I deleted the NCB file in case that was corrupt but no
poonanas, its still fubar (how many explitives can I use without actually swearing!?).

My next "solution" is to reinstall Visual Studio 2003 ;)
I'm not asking for a solution here, just sharing my frustration with the group (unless you have one that is....).



Nov 20 '05 #5

Have you found a solution to this? I have the same behavior. I get
"Unknown Undo/Redo error" if I try to undo a paste (Ctl+V) that botche
my code
-
JoshBlai
-----------------------------------------------------------------------
Posted via http://www.mcse.m
-----------------------------------------------------------------------
View this thread: http://www.mcse.ms/message626623.htm

Nov 21 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by UT-BadBoy | last post: by
reply views Thread by suresh191 | last post: by
reply views Thread by harlem98 | last post: by
1 post views Thread by Geralt96 | last post: by
reply views Thread by harlem98 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.