471,059 Members | 1,448 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,059 software developers and data experts.

Fixed it myself!

Found this on MSDN
Remarks
When row headers are visible, a plus sign is displayed in each row header if
the underlying DataTable has a related child table.

This property will not function until you add DataGridTableStyle objects to
the GridTableStylesCollection. Until then, setting this property will have
no effect.

So.. that pretty much answered that! And also... it worked!

/Lars

"Lars Netzel" <la*********@qlogic.se> skrev i meddelandet
news:%2***************@TK2MSFTNGP11.phx.gbl...
I have a datagrid where I have set

DataGrid1.RowHeaderersVisable = False
DataGrid1.RowheaderWidth = 0

But the grid still keeps the ugnly rowheaders... (the gray column with the
black arrow marking what row your're at)

I attached a picture of it and want to hide it! I also dont' want the
gridlines to show at all!

Thanx
/Lars

Nov 20 '05 #1
0 655

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Roger Leigh | last post: by
1 post views Thread by Bru, Pierre | last post: by
5 posts views Thread by Soren Kuula | last post: by
reply views Thread by leo001 | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.