By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,573 Members | 1,760 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,573 IT Pros & Developers. It's quick & easy.

One Final Datagrid Question.......

P: n/a
apologies for the amount of questions I have asked about datagrids lately
this is now my final one

my datagrid is populated from an MS Access Query, one of the columns within
the datagrid is a date and time
column, Now within the access database it shows the date AND time perfectly
(as you would expect) but when
it is put into the datagrid it only shows the date! I have tried everything
to get it to show the time as well and it
never shows the time

How do i get the datagrid to show the date AND time?

Regards

Mike Fellows
Nov 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi Mike,

For the WinForms data grid, it should be enough to set the proper Format
property value on the corresponding DataGridColumnStyle. You might wish to
review the "Showing Time in Grid" thread in this newsgroup for more
technical details.

--
Dmitriy Lapshin [C# / .NET MVP]
X-Unity Test Studio
http://x-unity.miik.com.ua/teststudio.aspx
Bring the power of unit testing to VS .NET IDE

"Mike Fellows" <mi*************@equityhouse.co.uk.SPAM> wrote in message
news:jv**************@newsfep1-gui.server.ntli.net...
apologies for the amount of questions I have asked about datagrids lately
this is now my final one

my datagrid is populated from an MS Access Query, one of the columns within the datagrid is a date and time
column, Now within the access database it shows the date AND time perfectly (as you would expect) but when
it is put into the datagrid it only shows the date! I have tried everything to get it to show the time as well and it
never shows the time

How do i get the datagrid to show the date AND time?

Regards

Mike Fellows


Nov 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.