By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,685 Members | 1,326 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,685 IT Pros & Developers. It's quick & easy.

Create project

P: n/a
Hello.
I have one problem,
When I create ASP:NET web application, Visual studio show me error message
where write :
********************************************
The default Web acces mode for this project is set to file share, but the
project folder at http://localhost/webaplication1 cannot be opened with the
path " e:\inetpub\wwwroot\webapplication1". The error returned was :
Unable to create Web project "Webapplication1". The file path
"e:\inetpub\wwwroot\webapplication1" does not correspond to the URL
http://localhost/webapplication1. The two need to map to the same server
location . HTTP ERROR 404: Not found.

*******************************************

I have Install Windows 2003 Server Entreprise Edition.
Have somebody Idea where can be problem.
Thank you very much for answer.

Nov 20 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Cor
Hi Rado,
The default Web acces mode for this project is set to file share, but the
project folder at http://localhost/webaplication1 cannot be opened with the path " e:\inetpub\wwwroot\webapplication1". The error returned was :
Unable to create Web project "Webapplication1". The file path
"e:\inetpub\wwwroot\webapplication1" does not correspond to the URL
http://localhost/webapplication1. The two need to map to the same server
location . HTTP ERROR 404: Not found.


I don't know if this is the only right answer to solve your problem, but
that your inetpub is on the "e" drive from your localhost is impropable, but
it can be.

Naming and directing to the right development server goes a little bit
strange when you don't know it.
When you start a webapplication, you have direct to change the place and
name of the server.

I hope this helps you to get the right direction.
But if this is not the problem I think than you can better ask this question
as well as in an IIs newsgroup and/or ASP.Net newsgroup.
Mostly it has to do with security settings.

Cor
Nov 20 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.