By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,474 Members | 966 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,474 IT Pros & Developers. It's quick & easy.

Is Anyone Missing Post on this server

P: n/a
Seems like new posts have disapeared from this ng ?
Anyone ??
Nov 20 '05 #1
Share this Question
Share on Google+
5 Replies


P: n/a
It's been happing to me for 2 days.. I switched news servers and its a bit
better than using MS news... but what used to be about 20 messages every 10
minutes is like 5-6 messages ever 30 or so...

Sucks doesn't it.

=)

-CJ
"One Handed Man [ OHM ]" <te***************************@BTOpenworld.com>
wrote in message news:%2***************@tk2msftngp13.phx.gbl...
Seems like new posts have disapeared from this ng ?
Anyone ??

Nov 20 '05 #2

P: n/a
Cor
Hi OHM
It is funny to see,
I have 2 providers on and one is almost unread.
This newsgroup had last week about 54000 lines, then the messages where
disapearing slowly.
On tuesday it went down to 24000 lines, and now with me it is almost 64000
again,
Cor
Nov 20 '05 #3

P: n/a
"One Handed Man [ OHM ]"
<te***************************@BTOpenworld.com> schrieb
Seems like new posts have disapeared from this ng ?
Anyone ??


Yep, for two days now. Be patient with the server, it's about to recover. :)
--
Armin

Nov 20 '05 #4

P: n/a
Hi OHM, CJ, Cor,

I'm in OE. I click get new headers. The time is 7pm. The oldest
header is 11am. Three hours later I try again. I get as far as
11:30am.

I'm in OE again. It downloads a pile of headers. I click on one
and it gets struck through. The message "Deleted from server" appears.
That message is lost to me for all time.

I go into Forte News Agent. I don't like it - the UI sucks. But it
is independant of OE - an alternate view. It gets more messages than
OE did and I can read some that OE didn't get. But then some messages
in Agent get struck through. Ones that I had earlier read successfully
in OE.

So many messages are being struck through. My news list is full of
RE: because the originals are missing. It's ridiculous.

I go into OE. I don't want to lose the news-store that I've built
up so I create a new identity and set up my newsgroups again. Clean
slate. I load lang.vb. I get the last three days worth but there's a
five hour gap somewhere in the middle of the 26th. I browse messages
but I don't dare answer. Later I reset the newsgroup (it's just for
finding out what's going on). I reload lang.vb. A different gap. Some
of the messages I missed are now there. Some of the ones I had are
gone.

I go to Google. I see this thread. I'll add my moan, I think. Into
OE. Click on OHM's message. I've just seen it in Google - it <must> be
present. It gets struck through - Deleted from the Server.

I come back to Google and register myself so that I can post and
here I am. - I'm not happy. I am sooo not happy.

Just like you guys, though maybe you're bearing up better than me
with this.

I can't work the newsgroups until this gets sorted. I'm jumping
through hoops to ensure that my messages get through - checking in
Agent and Google. But that's no guarantee. For anyone who I'm helping
- they get the timing wrong and my message gets struck out. I can't
tell if they've been helped or not.

See you later guys. :-(

Regards,
Fergus

On the bright side, though, it's Party time again tonight, so I
wouldn't be here anyway. Oh a-drumming and a-dancing, - I will go!!
:-D
Nov 20 '05 #5

P: n/a
"Fergus via Google" <fi****@post.com> schrieb
[...]


It is a server (msnews.microsoft.com) problem. I checked the log files:

From today:

10:48 31822 1 143053
10:56 31827 1 143058
11:03 58817 2 142879
12:15 58819 2 142881

Columns are: time, # of articles, # of oldest article, # of newest article

As you can see, the value in the 4th column changes from 143058 to 142879.
Usually this shouldn't happen. I checked the logs since 24.09. and the
values are jumping up and down sometimes. Let's hope it gets fixed soon. :-(
--
Armin

Nov 20 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.