By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,694 Members | 1,288 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,694 IT Pros & Developers. It's quick & easy.

Data Adapter

P: n/a
I've designed a program that accesses an MS Access
database. When I install the program on another computer
(after installing the dotnetfx), the program will not
read the database. I get the error message: "The .NET
Data OleDb Provider requires Microsoft Data Access
Components (MDAC) Version 2.6 or later. Version
2.50.4403.8 was found currently installed."

I assume this is because the MDAC components that come
with the dotnetfx must not be the up-to-date ones. What
can I do to fix this problem?

Nov 20 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
http://www.microsoft.com/downloads/d...DisplayLang=en
"Nathan" <nc*********@juno.com> wrote in message
news:9d****************************@phx.gbl...
I've designed a program that accesses an MS Access
database. When I install the program on another computer
(after installing the dotnetfx), the program will not
read the database. I get the error message: "The .NET
Data OleDb Provider requires Microsoft Data Access
Components (MDAC) Version 2.6 or later. Version
2.50.4403.8 was found currently installed."

I assume this is because the MDAC components that come
with the dotnetfx must not be the up-to-date ones. What
can I do to fix this problem?

Nov 20 '05 #2

P: n/a
Yeah, I think that simply installing the latest version of
MDAC will remedy this problem. I went through MDAC h@ll
about 6 months ago with a VB6 application :-)

-Roy
-----Original Message-----
I've designed a program that accesses an MS Access
database. When I install the program on another computer
(after installing the dotnetfx), the program will not
read the database. I get the error message: "The .NET
Data OleDb Provider requires Microsoft Data Access
Components (MDAC) Version 2.6 or later. Version
2.50.4403.8 was found currently installed."

I assume this is because the MDAC components that come
with the dotnetfx must not be the up-to-date ones. What
can I do to fix this problem?

.

Nov 20 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.