472,141 Members | 1,594 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 472,141 software developers and data experts.

mdi child without controls

I'm opening an mdi child form maximized. I've set the controlbox to false,
the maximize button to false, the minimize button to false. Nevertheless,
when the child form opens, it has a minimize, maximize and mid size (don't
know what to call it) button - however, neither the maximize or minimize
buttons work - but the mid zise does! How can I turn it off?

Thanks for any help.

Bernie Yaeger
Nov 20 '05 #1
4 4940
Try setting the form border style to none of Fixed mode.
-----Original Message-----
I'm opening an mdi child form maximized. I've set the controlbox to false,the maximize button to false, the minimize button to false. Nevertheless,when the child form opens, it has a minimize, maximize and mid size (don'tknow what to call it) button - however, neither the maximize or minimizebuttons work - but the mid zise does! How can I turn it off?
Thanks for any help.

Bernie Yaeger
.

Nov 20 '05 #2
Hello,

"Bernie Yaeger" <be*****@cherwellinc.com> schrieb:
I'm opening an mdi child form maximized. I've set the
controlbox to false, the maximize button to false, the
minimize button to false. Nevertheless, when the child
form opens, it has a minimize, maximize and mid size (don't
know what to call it) button - however, neither the
maximize or minimize buttons work - but the mid zise
does! How can I turn it off?


That's a known "problem". Which version of .NET do you use?

--
Herfried K. Wagner
MVP · VB Classic, VB.NET
http://www.mvps.org/dotnet
Nov 20 '05 #3
Tx, Herfried.

Using the most recent - 2003.

Bernie
"Herfried K. Wagner [MVP]" <hi*******@m.activevb.de> wrote in message
news:eg**************@TK2MSFTNGP11.phx.gbl...
Hello,

"Bernie Yaeger" <be*****@cherwellinc.com> schrieb:
I'm opening an mdi child form maximized. I've set the
controlbox to false, the maximize button to false, the
minimize button to false. Nevertheless, when the child
form opens, it has a minimize, maximize and mid size (don't
know what to call it) button - however, neither the
maximize or minimize buttons work - but the mid zise
does! How can I turn it off?


That's a known "problem". Which version of .NET do you use?

--
Herfried K. Wagner
MVP · VB Classic, VB.NET
http://www.mvps.org/dotnet

Nov 20 '05 #4
Thanks Mahesh, but the parent imposes these onto the child forms. The only
way around it is to remove the buttons from the parent and size the children
precisely.
Regards,

Bernie
"mahesh" <ma**********@wipro.com> wrote in message
news:0b****************************@phx.gbl...
Try setting the form border style to none of Fixed mode.
-----Original Message-----
I'm opening an mdi child form maximized. I've set the

controlbox to false,
the maximize button to false, the minimize button to

false. Nevertheless,
when the child form opens, it has a minimize, maximize

and mid size (don't
know what to call it) button - however, neither the

maximize or minimize
buttons work - but the mid zise does! How can I turn it

off?

Thanks for any help.

Bernie Yaeger
.

Nov 20 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by wASP | last post: by
2 posts views Thread by brianbender | last post: by
1 post views Thread by Aquila Deus | last post: by
7 posts views Thread by Neo Geshel | last post: by
3 posts views Thread by Lance | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.