By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
464,834 Members | 1,176 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 464,834 IT Pros & Developers. It's quick & easy.

VNC on HP-UX 10.20

P: 69
Hello everybody !

I need to use an HP workstation (with HPUX 10.20) from a remote pc (XP)

I was thinkin about installing VNC 3.3.7 server on this workstation and the client on the PC.

My question is: how can I install VNC srv on HP-UX 10.20 ?


Thanks in advance , bye !!!
May 16 '08 #1
Share this Question
Share on Google+
4 Replies

P: 69
I downloaded the vnc source code ... i tried to compile ion HP 10.20

I had the following error

Expand|Select|Wrap|Line Numbers
  1. i4hp_user[79] ./configure
  2. loading cache ./config.cache
  3. configuring common...
  4. ./configure[531]: ./configure: Execute permission denied.
  5. ...done configuring common
  6. checking for gcc... no
  7. checking for cc... cc
  8. checking whether the C compiler (cc  ) works... yes
  9. checking whether the C compiler (cc  ) is a cross-compiler... no
  10. checking whether we are using GNU C... no
  11. checking whether cc accepts -g... (cached) no
  12. checking for c++... no
  13. checking for g++... no
  14. checking for gcc... no
  15. checking for CC... no
  16. checking for cxx... no
  17. checking for cc++... no
  18. checking for cl... no
  19. checking whether the C++ compiler (gcc  ) works... no
  20. configure: error: installation or configuration problem: C++ compiler cannot cre
  21. ate executables.
  22.  
Any suggestion ?

Thanks anyway!



Hello everybody !

I need to use an HP workstation (with HPUX 10.20) from a remote pc (XP)

.......
Thanks in advance , bye !!!
May 30 '08 #2

Expert 100+
P: 849
Well...it looks like you need to install a supported C/C++ compiler, one of the ones in the list.
May 30 '08 #3

P: 69
Only the cc compiler is working :

Expand|Select|Wrap|Line Numbers
  1.  
  2. checking for cc... cc
  3. checking whether the C compiler (cc  ) works... yes
  4.  
Which compiler has to be installed CC, gcc, g++...?

Thanks !

Well...it looks like you need to install a supported C/C++ compiler, one of the ones in the list.
May 30 '08 #4

Expert 100+
P: 849
Since g++ is part of gcc, install gcc and I'd think most of your problems would be solved.
May 30 '08 #5

Post your reply

Sign in to post your reply or Sign up for a free account.