By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
464,662 Members | 1,281 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 464,662 IT Pros & Developers. It's quick & easy.

How to disable auto detection of usb device?

ashitpro
Expert 100+
P: 542
I have written one usb driver. I want to test it with my usb device. But each time I insert my device,system detects it and load it's own default driver..
I tried booting kernel with "nohotplug" option but not working.
Any Idead?
Nov 22 '07 #1
Share this Question
Share on Google+
1 Reply

P: 9
Hey There,

Take a look at /etc/modules.conf. If you find a line there for usb, comment it out. Also, try disabling Kudzu.

, Mike

I have written one usb driver. I want to test it with my usb device. But each time I insert my device,system detects it and load it's own default driver..
I tried booting kernel with "nohotplug" option but not working.
Any Idead?
Nov 25 '07 #2

Post your reply

Sign in to post your reply or Sign up for a free account.