By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
464,760 Members | 1,091 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 464,760 IT Pros & Developers. It's quick & easy.

No eth0

P: 80
After installing Fedora 7, I have no eth0 device. When I view the boot details, I see eth0 as OK, so I know the interface is being brought up, but it's not there according to the fully booted OS. Any ideas?
Nov 14 '07 #1
Share this Question
Share on Google+
5 Replies

missinglinq
Expert 2.5K+
P: 3,532
You've apparently inadvertently posted this in the Access Forum. I'm moving it over to the Linux/Unix board.

Linq ;0)>
Nov 14 '07 #2

P: 80
Thanks. I frequently post to the Access forum. Must have been force of habit.
Nov 14 '07 #3

P: 80
I'm thinking this must be an authentication problem with the lan. eth0 is successfully started, but "determining IP information for eth0" fails.

What I've got is a Windows network that the windows PC all log onto via a workgroup. When I try the same thing, though, I don't get through.
Nov 14 '07 #4

Motoma
Expert 2.5K+
P: 3,237
I'm thinking this must be an authentication problem with the lan. eth0 is successfully started, but "determining IP information for eth0" fails.

What I've got is a Windows network that the windows PC all log onto via a workgroup. When I try the same thing, though, I don't get through.
There are two big reasons why you will get this message: either your network cable is not properly plugged in, your your network configuration is incorrect.

Step 1: Ensure your cable is plugged in!
Step 2: Run the command "ifconfig" and see if you have an IP listed.
Step 3: As root, pull up a command line. Enter the command "setup" and there will be a network config option. Ensure everything is listed correctly there.

If none of these work, you are either experiencing a DHCP problem, or a problem with your router/network setup disallowing your machine. You may have MAC filtering set up.
Nov 15 '07 #5

P: 80
Not sure exactly how, but whenever I did the install naming the host in the network portion, it failed to install the network properly. When I reinstalled Fedora and left localhost.localdomain, then changed the domain name after install, everything was fine.
Nov 19 '07 #6

Post your reply

Sign in to post your reply or Sign up for a free account.