By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,413 Members | 1,594 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,413 IT Pros & Developers. It's quick & easy.

Access add record command button not working with SQL backend

P: 4
I created a Access 2007 database that had a add record command button that worked just fine until I split the database and made Sqlexpress 2005 the backend. Now, when I click on the add record command button all I get is the error "You can't go to the specified record. My question is why and what can I do to fix it?


Thanks in advance.
Mar 12 '09 #1
Share this Question
Share on Google+
2 Replies


ck9663
Expert 2.5K+
P: 2,878
There are a lot of reasons. Did you change your connection string? Can you properly connect to your db?

-- CK
Mar 13 '09 #2

P: 4
Everything else works all other command buttons such as delete record. I can add a record when I have the datasheet view up and manually go to the last record(new). I have tried it with a macro and VBA and I get the same error both ways. I am really stumped.
Mar 13 '09 #3

Post your reply

Sign in to post your reply or Sign up for a free account.