By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
426,133 Members | 1,113 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 426,133 IT Pros & Developers. It's quick & easy.

System.management Not Found

P: 2
Hello, I have very little experience in SQL.

I have not had problems so far with my databases but when trying to use a service that accesses the server remotely, I get this error:

"The database is not currently reachable. The following error was reported from the AxisTV Content Server: An error has occurred while establishing a connection to the server. When connecting to SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: Named Pipes Provider, error: 40 - Could not open a connection to SQL Server) "

Following through with trouble shoot instructions, and a couple of searches from Google, I get to this point in my SQL Management Studio Express and set it to look like this:



After doing this. I still get the same connection error.

A little more goggling I try changing the connection settings through Surface Area Configuration for Services and Connections. Once in there I click "Surface Area Configuration for Services and Connections" on the bottom and get the following error.



And now I am stuck. Can anyone help?
Dec 2 '08 #1
Share this Question
Share on Google+
2 Replies


ck9663
Expert 2.5K+
P: 2,878
Unable to connect remotely to a SQL Server could be of hundreds (maybe tens) of reasons. Try to ping the machine where the sql server is hosted. If you can ping it, you're halfway there. If you can't find out why.

Try to create an ODBC DSN from your local machine and connect to the sql server. If you can connect, that means you just have to configure your app properly.


-- CK
Dec 2 '08 #2

P: 2
Like I said, I'm sure the problem lies in the "Surface Area Configuration for Services and Connections" where the "Allow Remote Connections" isn't turned on. My question was more centered towards the problem with the "System.Management" not found error
Dec 2 '08 #3

Post your reply

Sign in to post your reply or Sign up for a free account.