469,331 Members | 5,445 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,331 developers. It's quick & easy.

Toad for MSSQL problem: closing script file doesn't "release" thefile?

Hi all,

After finishing a script in Toad for MSSQL, I saved and closed the
file in Toad. I then kicked off our staging process which moves the
file from the save location to somewhere else. The staging process
choked, coming back with a "file in use" error. After verifying that I
had closed the file in Toad, I simply exited out of Toad completely.
The staging process was then able to complete the file-move process.

Is there anything known about this phenomenon? My quick google turned
up diddly-squat.
Thanks for any info!
Jun 27 '08 #1
0 1572

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Steve Franks | last post: by
3 posts views Thread by gregory_may | last post: by
reply views Thread by Alex B. | last post: by
11 posts views Thread by Jon Mcleod | last post: by
13 posts views Thread by =?ISO-8859-1?Q?Tom=E1s_=D3_h=C9ilidhe?= | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
reply views Thread by suresh191 | last post: by
reply views Thread by Purva khokhar | last post: by
1 post views Thread by haryvincent176 | last post: by
1 post views Thread by Marylou17 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.