468,780 Members | 2,212 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,780 developers. It's quick & easy.

HELP: OLAP data cube in web browser loads slow or errors!

Hi,

I am using the OLAP data cube in a web browser (using the code from
the SQL 2000 toolkit). The OLAP services is on database server and the
web interface is on the web server. If we do simple queries on the
cube, it works fine. When we do complex queries the cube in the web
browser loads very slow or errors. Also, I noticed that when it is
building the output for the cube (the display) that most of the
processing is taking place on the web server and not the database
server. Our database server is a much faster machine with 8 processors
(our web server has only one processor).

Besides moving the web interface of the data cube to the faster
database server or adding more processors to the web server, is there
anything that I can do to improve the performance of the cube, so that
complex results load quicker and do not error out?

Thanks,

Phin
Jul 20 '05 #1
0 2914

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Philip Stoev | last post: by
1 post views Thread by Devin McMahon | last post: by
3 posts views Thread by Pradeep | last post: by
3 posts views Thread by Naeem | last post: by
1 post views Thread by =?Utf-8?B?TWFyaw==?= | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.