By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,363 Members | 2,358 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,363 IT Pros & Developers. It's quick & easy.

Report issue

P: 23
Hello, all.

I have an issue with a report I am trying to create in SQL Server Business Intelligence Development Studio. For some reason, the permissions are not working properly. Here is a more detailed description of what is happening:

Issue:
I can run the report just fine on my local machine but when I build and deploy to the Report Manager I am then unable to run the report. I checked SQL server logs and it is showing me trying to log in as: NT AUTHORITY\ANONYMOUS LOGON instead of my network logon.

Error:
“An error has occurred during report processing. Cannot create a connection to data source 'Aware'. For more information about this error navigate to the report server on the local server machine, or enable remote errors “

Thoughts:
It just seems that the report manager for some odd reason is not passing on my permissions correctly or I do not have permissions setup on the SQL server setup correctly.


Has anyone run into this and do you know of any steps I could take to correct this? Any assistance would be greatly appreciated.
Apr 3 '08 #1
Share this Question
Share on Google+
1 Reply


P: 23
Folks, don't waste any time on this one. We slayed the dragon efficiently. Thanks.
Apr 4 '08 #2

Post your reply

Sign in to post your reply or Sign up for a free account.