469,636 Members | 1,558 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,636 developers. It's quick & easy.

Broken Lift Chart and Empty Classification Matrix in Data Mining

ist
Hi,
I am studying data mining features of SSAS and for a workshop I've
created 2 views derived from vTargetMail view of AdventureWorksDW.
Train data consists every record except those in Pacific, and test
view consists only records from Pacific area.

1. I've created a mining structure based on Decision Tree and selected
BikeBuyer as predictable column.
2. According to input column suggestions, I've selected Age,
Eng.Education, NumberCarsOwned, YearlyIncome, CommuteDistance,
NumberChildsatHome and TotalChildren as input columns,
3. I've modified no other setting, and deployed project.

I can get training results in decision tree browser and dependency
network (and both seem to give rather logical results) however, when I
try to browse lift chart or classification matrix I get an empty
class.matr. and a lift chart of a single 45 degree line.

Am I missing a step, or must I do some fine-tuning on (what)
parameters?
Thanks...

Sep 5 '07 #1
2 2076
Hi!

Do please check my answer to your previous post (Data Mining Training gives
No Results). You have the same problem - the content of your attributes.
This time, the wizard declared couple of attributes as continuous, and what
you got is a Regression Tree.

--
Dejan Sarka
http://blogs.solidq.com/EN/dsarka/
"ist" <sa****@gmail.comwrote in message
news:11**********************@y42g2000hsy.googlegr oups.com...
Hi,
I am studying data mining features of SSAS and for a workshop I've
created 2 views derived from vTargetMail view of AdventureWorksDW.
Train data consists every record except those in Pacific, and test
view consists only records from Pacific area.

1. I've created a mining structure based on Decision Tree and selected
BikeBuyer as predictable column.
2. According to input column suggestions, I've selected Age,
Eng.Education, NumberCarsOwned, YearlyIncome, CommuteDistance,
NumberChildsatHome and TotalChildren as input columns,
3. I've modified no other setting, and deployed project.

I can get training results in decision tree browser and dependency
network (and both seem to give rather logical results) however, when I
try to browse lift chart or classification matrix I get an empty
class.matr. and a lift chart of a single 45 degree line.

Am I missing a step, or must I do some fine-tuning on (what)
parameters?
Thanks...

Sep 5 '07 #2
ist
For anyone who is interested; the problem is solved by changing my
computer's regional and non-unicode programs configurations to US
English (which were set to Turkish).

Thanks Mr.Sarka...
Sep 6 '07 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

22 posts views Thread by PeteCresswell | last post: by
reply views Thread by Pranav | last post: by
reply views Thread by http://www.visual-basic-data-mining.net/forum | last post: by
4 posts views Thread by Kumar | last post: by
6 posts views Thread by Grant Robertson | last post: by
8 posts views Thread by Steven D'Aprano | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.