By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,254 Members | 1,713 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,254 IT Pros & Developers. It's quick & easy.

MSDE and two instances on the same server?

P: n/a
So I installed an instance of SQL for an application (WSUS) and all was
well. Having read in many places that I could install multiple instances of
MSDE on the same box, I started the second install today (Live Communication
Server). The MSDE install portion of LCS gets almost completed and then it
rolls itself back and fails with Event ID: 11708. Now when I go back into
the SQL Server Service Manager it says not connected and there are no
Services available in the drop down list, including the one that should be
there for WSUS. Should I just reinstall WSUS again (hopefully I won't have
to reconfigure all of the updated approval/deny settings). Any thoughts on
why the second instance fails? Thanks in advance.
Oct 27 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi

Using NET START at a command prompt will show the current services running,
and if they aren't running you can check the services applet on the
Administration menu.

Check the setup log file for more information. If that is un-helpful you may
want to try installing with verbose logging.
http://support.microsoft.com/default...b;en-us;317328

John
"Harkin" <no****@dont.send.any.spam.here.gmail.com> wrote in message
news:11*************@corp.supernews.com...
So I installed an instance of SQL for an application (WSUS) and all was
well. Having read in many places that I could install multiple instances
of MSDE on the same box, I started the second install today (Live
Communication Server). The MSDE install portion of LCS gets almost
completed and then it rolls itself back and fails with Event ID: 11708.
Now when I go back into the SQL Server Service Manager it says not
connected and there are no Services available in the drop down list,
including the one that should be there for WSUS. Should I just reinstall
WSUS again (hopefully I won't have to reconfigure all of the updated
approval/deny settings). Any thoughts on why the second instance fails?
Thanks in advance.

Oct 29 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.