469,621 Members | 1,685 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,621 developers. It's quick & easy.

SQL DTS package to process a remote OLAP database

When I start creating a new DTS Package and I choose the Analysis Processing
Task icon, I only have the option of working with the local Microsoft
Analysis Server.

How can I choose a remote server's Analysis Server in order to process its

Thank you

Jul 23 '05 #1
1 2217
This seems to be linked to the AS servers which you've registered in
Analysis Manager - when I tried it, the OLAP task will only let me
choose one of those (or the local server checkbox, of course). If I
delete all my registrations from Analysis Manager, then the OLAP task
prompts me for a server name in the DTS designer. (Using SQL2000 SP3a

On the face of it, this seems like a 'feature' in the OLAP processing
task and/or the AS client. You might be able to work around it by
either deleting all the Analysis Manager registrations, or possibly
changing the OLAP task properties directly with an ActiveX or Dynamic
Properties task. If you get really stuck, you could create a package on
the AS server itself, then call it from the other server with an
Execute Package task, or write your own script to process the cube
using DSO.

You might want to post in microsoft.public.sqlserver.olap in case this
is a known issue - there may be a 'standard' workaround or other
solution. In any event, it seems unlikely that this behaviour would be
changed now, since there are completely new client tools for SQL 2005.


Jul 23 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by Framework fan | last post: by
5 posts views Thread by Jim Andersen | last post: by
2 posts views Thread by Gadi Refaeli | last post: by
4 posts views Thread by Dmitri Shvetsov | last post: by
reply views Thread by YellowFin Announcements | last post: by
reply views Thread by devrayhaan | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.