470,591 Members | 2,283 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,591 developers. It's quick & easy.

LogPI performance

Has anyone used LogPI? I have it installed on a couple of our test SQL
servers.

Specs on the servers:
Windows 2003 Enterprise Edition
8 Gb ram
8 2.7 GHz Xeon Processors
SQL Server 2000 sp 3

Specs on Workstation:
Windows 2000 SP 4
Pentium 4, 3.2 Gz processor

There are multiple things that are going wrong.

1) If I try and do a log analysis on a log file that is bigger than
500Mb the application times out, gives me an error message and then
quits. Even on a 30Mb log file it would take 4 to 5 minutes to come
back with anything.

2) If I go from the log analysis to another database and try to do one
there, the application will error out and quit.

3) This is the major one. On both of the servers that I have the LogPI
service running, we have developed network errors since we have
installed the software.

Unable to start a DCOM Server: {73E709EA-5D93-4B2E-BBB0-99B7938DA9E4}.
The error:
"Insufficient system resources exist to complete the requested service.
"
Happened while starting this command:
C:\WINDOWS\system32\wbem\wmiprvse.exe -Embedding

We would get these messages hundereds of times throughout the night and
the server would stop responding. Nothing else has changed on these
servers except installing this software. At first we thought it might
be a network card but we replaced both of the cards in one of the
servers and it didn't help. This has happened on only the two test
servers that we have installed LogPI.

Does anyone have any information that could help me resolve these
issues? I have been in contact with LogPI and even though they have
been quick in responding, haven't been much help.

Thanks,

Michael

Jul 23 '05 #1
0 1751

This discussion thread is closed

Replies have been disabled for this discussion.

By using this site, you agree to our Privacy Policy and Terms of Use.