469,167 Members | 1,207 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,167 developers. It's quick & easy.

MS SQL Server Service Manager does not find instance

I am running Win XP SP2 and MSDE 2000 SP3a. The user is logging on as
a POWERUSER. When the user logs on the MSSQLSERVER service starts but
the SQL Server Service Manager, that runs in the system tray, shows
that the instance has not started. The field that displays the
instance name is blank and it is not listed in the drop down list.
The MSSQLSERVER service is set to start with a Windows domain
administrator account. The SQL server can be accessed by a remote
computer through Enterprise Manager. The local programs cannont
interact with the server though.

Does anyone know if I could grant some user access rights to allow MSDE
to work under a POWERUSER login?

Jul 23 '05 #1
2 13631

<mi**************@gmail.com> wrote in message
news:11**********************@z14g2000cwz.googlegr oups.com...
I am running Win XP SP2 and MSDE 2000 SP3a. The user is logging on as
a POWERUSER. When the user logs on the MSSQLSERVER service starts but
the SQL Server Service Manager, that runs in the system tray, shows
that the instance has not started. The field that displays the
instance name is blank and it is not listed in the drop down list.
The MSSQLSERVER service is set to start with a Windows domain
administrator account. The SQL server can be accessed by a remote
computer through Enterprise Manager. The local programs cannont
interact with the server though.

Does anyone know if I could grant some user access rights to allow MSDE
to work under a POWERUSER login?


If I understand correctly, you can connect to MSDE from another machine on
the network, but you can't connect to it locally on the MSDE box itself? How
are you trying to make the connection, and what error do you get? Are you
using SQL authentication or Windows authentication for the connection? You
might also check this KB article:

http://support.microsoft.com/default...06&Product=sql

Simon
Jul 23 '05 #2
Try this

1. Go to "Start | Run" from windows
2. Type "SVRNETCN.exe" (without quotes)
3. Enable "Named Pipes" and "TCP/IP".

Regards,
Jacques
Sep 23 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by msg | last post: by
1 post views Thread by CARIGAR | last post: by
1 post views Thread by Mortomer39 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.