By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
438,856 Members | 2,149 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 438,856 IT Pros & Developers. It's quick & easy.

SQL Server Client tools installation

P: n/a
I'm trying to install SQL Server 2000 client tools on an XP workstation.
MSDE already exists on the workstation. During the install I am never
prompted for a location to install to. I want to install to my D drive. The
install defaults to my C drive.

Any thoughts?
Jul 23 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Terri (te***@cybernets.com) writes:
I'm trying to install SQL Server 2000 client tools on an XP workstation.
MSDE already exists on the workstation. During the install I am never
prompted for a location to install to. I want to install to my D drive.
The install defaults to my C drive.


I don't run installs that very often, but I think that to adhere to the
Win2000 logo, installations must be in ProgramFilesDir, which is why you
get no choice.

But have a look at the keys under
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion if you want
to outsmart Windows.

--
Erland Sommarskog, SQL Server MVP, es****@sommarskog.se

Books Online for SQL Server SP3 at
http://www.microsoft.com/sql/techinf...2000/books.asp
Jul 23 '05 #2

P: n/a
I know that when installing VS.Net, if you already have MSDN installed, you
don't get a choice. Could be the same thing for this, BOL or MSDE, or both
may have to be removed and reinstalled in the right place.

"Terri" <te***@cybernets.com> wrote in message
news:ct**********@reader2.nmix.net...
I'm trying to install SQL Server 2000 client tools on an XP workstation.
MSDE already exists on the workstation. During the install I am never
prompted for a location to install to. I want to install to my D drive. The install defaults to my C drive.

Any thoughts?

Jul 23 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.