470,586 Members | 1,297 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,586 developers. It's quick & easy.

Cannot connect to Server through Visual Studio .NET and Query Analyzer

JM
Good day. I was able to connect to a database server using SQL Server
Enterprise Manager. The Server name specified on the tree is
JOMARGON(Windows NT). But no server was detected using either Visual
Studio .NET and SQL Server's query analyzer.

I highlighted one database (master) on the SQL Server Enterprise
Manager and chose 'SQL Query Analyzer' under the 'Tools' menu. It
worked. The Title of the Query Analyzer window is

SQL Server Analyzer - [Query- JOMARGON.master.JOMARGON\JM Gonzalez

and below on the status bar, I can see

JOMARGON(8.0) and JOMARGON\JM Gonzalez(52)

But again, I cannot connect manually using Query Analyzer as nothing is
listed in the SQL Server drop-down list
Thanks

Jul 23 '05 #1
3 2747
JM
I am able to connect to the server using query analyzer. All I did was
restart my PC. The server name was JOMARGON.

But the only problem is, I still cannot connect to the server using
Visual Studio .NET's Server Explorer. Please help.

Thanks.

Jul 23 '05 #2
JM (jo******@gmail.com) writes:
But again, I cannot connect manually using Query Analyzer as nothing is
listed in the SQL Server drop-down list
Just type in the name of the server.
But the only problem is, I still cannot connect to the server using
Visual Studio .NET's Server Explorer. Please help.


So what happens when you specify the server name?

--
Erland Sommarskog, SQL Server MVP, es****@sommarskog.se

Books Online for SQL Server SP3 at
http://www.microsoft.com/sql/techinf...2000/books.asp
Jul 23 '05 #3
JM
Did that already and still cannot connect. By the way, I'm using
Windows NT Integrated Security. Pleae help.

Jul 23 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by polinaskulski | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.