473,735 Members | 6,432 Online
Bytes | Software Development & Data Engineering Community
+ Post

Home Posts Topics Members FAQ

Problem Installing SQL 7 or SQL SERVER 2000 on Laptop

Hello Friends !!

I have a strange problem, and I need to know what would be the source of
this. I have a laptop computer with the following configuration:

Pentium III
Brand : Toshiba
Speed : 500 Mhz
RAM : 192 MB
Hard Disk : 6 GB
Space Available : 4 GB
O.S. : Windows 98

The computer works pretty good and run different applications. I was
trying to install MS-SQLSERVER 2000 and I checked out the software and
hardware requierements for that and everything seems to be fine. The
reason that I need it its because of my trips, and its incredible I have a
desktop computer with almost the same configuration and runs pretty good.

When you have a problem installing SQL-SERVER 2000 you have a file called
cnfgsvr with all the explanation. I got this at hand so you can see better
the problem:

Iniciando servicio ...

Conectando con el servidor ...

driver={sql server};server= 3110CT;UID=sa;P WD=;database=ma ster

[Microsoft][ODBC SQL Server Driver][Shared Memory]No existe el servidor
SQL Server o se ha denegado el acceso al mismo.

[Microsoft][ODBC SQL Server Driver][Shared Memory]ConnectionOpen
(Connect()).

driver={sql server};server= 3110CT;UID=sa;P WD=;database=ma ster

[Microsoft][ODBC SQL Server Driver][Shared Memory]No existe el servidor
SQL Server o se ha denegado el acceso al mismo.

[Microsoft][ODBC SQL Server Driver][Shared Memory]ConnectionOpen
(Connect()).

driver={sql server};server= .;UID=sa;PWD=;d atabase=master

[Microsoft][ODBC SQL Server Driver][Named Pipes]No existe el servidor SQL
Server o se ha denegado el acceso al mismo.

[Microsoft][ODBC SQL Server Driver][Named Pipes]ConnectionOpen
(Connect()).

Error de configuración del servidor SQL Server.

This is what I got after the installation fails: Here is the log sequence,
and I got this from a file called sqlstp2000:

14:37:28 CoreCOM
14:37:28 CoreCOM\Res1033
14:37:28 CoreCOM\ResIntl
14:37:28 CoreTool
14:37:28 CoreTool\Res103 3
14:37:28 CoreTool\ResOth er
14:37:28 DBLibCli
14:37:28 SFExt
14:37:28 SFExt\ActiveX
14:37:28 SFExt\ActiveX\R es1033
14:37:28 SFExt\ActiveX\R esIntl
14:37:28 SFExt\Res1033
14:37:28 SFExt\ResIntl
14:37:28 Trace
14:37:28 Trace\Res1033
14:37:28 Trace\ResOther
14:37:28 MiscCore
14:37:28 MC
14:37:28 MC\MC1033
14:37:28 MC\MCIntl
14:37:28 MC\Help
14:37:28 SQLMgr
14:37:28 SQLMgr\Res1033
14:37:28 SQLMgr\ResIntl
14:37:28 SvrTool
14:37:28 SvrTool\Res1033
14:37:28 SvrTool\ResIntl
14:37:28 DTSUI
14:37:28 DTSUI\Res1033
14:37:28 DTSUI\ResIntl
14:37:28 MSOlap
14:37:28 MSOlap\Res1033
14:37:28 MSOlap\ResIntl
14:37:28 ATL
14:37:28 ATL\winnt
14:37:28 ATL\win9x
14:37:28 MFC42U
14:37:28 VC
14:37:28 VB
14:37:28 SQLAdHlp
14:37:28 SQLAdHlp\Res103 3
14:37:28 SQLAdHlp\ResOth er
14:37:28 {E07FDDC8-5A21-11d2-9DAD-00C04F79D434}
14:37:28 {E07FDDBE-5A21-11d2-9DAD-00C04F79D434}
14:37:28 {E07FDDC7-5A21-11d2-9DAD-00C04F79D434}
14:37:28 {E07FDDC0-5A21-11d2-9DAD-00C04F79D434}
14:37:28 {E07FDDBF-5A21-11d2-9DAD-00C04F79D434}
14:37:28 End Action LogSelectedComp onents
14:37:28 Begin Action InstallPkgs:
14:37:28 Begin Action: Locked Connectivity Files Check
14:37:29 ConnectivityLoc ked returned: 0
14:37:29 The operation completed successfully.

14:37:29 End Action: Locked Connectivity Files Check
14:37:29 El programa de instalación está instalando Microsoft Data Access
Components (MDAC)...
14:37:29 E:\X86\Other\sq lredis.exe /q:a /C:"setupre.ex e WARN=1 -s -SMS"
14:38:10 ExitCode: 0
14:38:10 El programa de instalación está instalando Microsoft Management
Console (MMC) ...
14:38:10 E:\X86\Other\in stmmc.exe /Q
14:38:36 Process Exit Code: (0)
14:38:36 Se está instalando el Coordinador de transacciones distribuidas
de Microsoft (MSDTC)...
14:38:36 E:\X86\Other\dt csetup.exe /q:a /r:n
14:38:53 Process Exit Code: (0)
14:38:53 /Q:A /T:C:\WINDOWS\TE MP\ixp001.tmp
14:38:53 El programa de instalación está instalando la Ayuda HTML...
14:38:55 HTML Help installer exit code: 0
14:39:18 End Action InstallPkgs
14:39:18 Begin Action MoveFileData:
14:39:18 Enabled SELFREGISTERBAT CH
14:39:18 Enabled CORECOMPONENTHA NDLING
14:42:27 ComponentMoveDa ta exit code: -117
14:42:27 ComponentMoveDa ta: -117
14:42:51 No se puede leer el archivo especificado. Puede ser a causa de
una conexión de red de bajo rendimiento. Corrija el problema y reinicie el
programa de instalación. ( This message says that the computer can not
read the specified file or its a problem related to a network connection
of low performance. According to the message here shown, I have to fix the
problem and reinstall. ) I did it, even I deleted the entries related to
this on the windows registry and after restarting the problem stills...

Archivo: E:\X86\SETUP\.. \..\Install\rep lmerg.sql

14:42:51 Begin Action: MoveFileDataSpe cial
14:42:52 End Action: MoveFileDataSpe cial
14:42:52 Action CleanUpInstall:
14:42:52 StatsGenerate returned: 2
14:42:52 StatsGenerate (0x0,0x1,0xf000 0,0x0,1034,303, 0x0,0x1,0,0,0
14:42:52 StatsGenerate -1,Alessandro)
14:42:52 Installation Failed.
On the other hand, I tried to install MS-SQLSERVER 7.0 ( you know if I can
get do it with MS-SQLSERVER 2000 ) and this is what I got :

2005-02-17 13:08:26.77 kernel Microsoft SQL Server 7.00 - 7.00.623 (Intel
X86)
Nov 27 1998 22:20:07
Copyright (c) 1988-1998 Microsoft Corporation
Desktop Edition on Windows 4.10 (Build 2222: A )

2005-02-17 13:08:26.84 kernel Copyright 1987-1998 Microsoft Corporation.
2005-02-17 13:08:26.84 kernel Reservados todos los derechos.
2005-02-17 13:08:26.84 kernel Registrando los mensajes de SQL Server en el
archivo 'C:\MSSQL7\log\ ERRORLOG'.
2005-02-17 13:08:27.00 kernel initconfig: número de conexiones de usuario
limitado a 32767.
2005-02-17 13:08:27.01 kernel SQL Server se iniciará con clase de
prioridad 'normal'( se detectó 1 CPU).
2005-02-17 13:08:27.21 kernel User Mode Scheduler configured for thread
processing
2005-02-17 13:08:28.61 server Directory Size: 8087
2005-02-17 13:08:28.68 spid1 Using dynamic lock allocation. [500] Lock
Blocks, [1000] Lock Owner Blocks
2005-02-17 13:08:28.74 spid1 failed to get sqlservr image range
2005-02-17 13:08:28.78 spid1 Advertencia *************** ***
2005-02-17 13:08:28.79 spid1 SQL Server iniciado en modo de usuario único.
Se permiten las actualizaciones en los catálogos del sistema.
2005-02-17 13:08:28.79 spid1 Advertencia *************** ***
2005-02-17 13:08:28.79 spid1 Recovering only master database
2005-02-17 13:08:28.85 spid1 Iniciando la base de datos 'master'.
2005-02-17 13:08:28.85 spid1 Opening file C:\MSSQL7\data\ master.mdf.
2005-02-17 13:08:28.97 spid1 Opening file C:\MSSQL7\data\ mastlog.ldf.
2005-02-17 13:08:29.06 spid1 Cargando el método de intercalación Unicode
de SQL Server.
2005-02-17 13:08:29.16 spid1 Cargando el orden y conjunto de caracteres no
Unicode de SQL Server.
2005-02-17 13:08:29.41 spid1 4 transacciones confirmadas en la base de
datos 'master' (1).
2005-02-17 13:08:29.41 spid1 0 transacciones deshechas en la base de datos
'master' (1).
2005-02-17 13:08:29.65 spid1 El servidor no tiene nombre.
2005-02-17 13:08:29.65 kernel Se utiliza 'SQLEVN70.DLL' versión
'7.00.623'.
2005-02-17 13:08:29.72 kernel Se utiliza 'OPENDS60.DLL' versión
'7.00.00.0623'.
2005-02-17 13:08:29.83 ods Utilizando 'SSMSSH70.DLL' versión '7.0.623'
para escuchar en ''.
2005-02-17 13:08:29.89 ods Utilizando 'SSMSSO70.DLL' versión '7.0.623'
para escuchar en '1433'.
2005-02-17 13:08:30.09 ods Utilizando 'SSMSRP70.DLL' versión '7.0.623'
para escuchar en '3110CT'.
2005-02-17 13:08:31.11 spid1 El método de intercalación Unicode de SQL
Server es:
2005-02-17 13:08:31.11 spid1 'English' (Id. = 1033).
2005-02-17 13:08:31.11 spid1 estilo de comparación = 196609.
2005-02-17 13:08:31.11 spid1 El orden no Unicode de SQL Server es:
2005-02-17 13:08:31.11 spid1 'nocase_iso' (Id. = 52).
2005-02-17 13:08:31.11 spid1 El juego de caracteres no Unicode de SQL
Server es:
2005-02-17 13:08:31.11 spid1 'iso_1' (Id. = 1).
2005-02-17 13:08:31.19 kernel Warning: override, autoexec procedures
skipped.
2005-02-17 13:10:23.67 kernel SQL Server terminará debido a una petición
de 'detención' del Administrador de control de servicios.

Accordiing to the message shown in the bottom line, we may see its like
the installation were stopped because of a request of the Control Service
Manager. I never stop the installation or something like that but I dont
have a clue why or where is the problem here.

My desktop computer is standalone and works without problems. Of course I
read that if you have PWS ( Personal Web Server ) running you may need to
stop that first, and then proceed. I did it and it never worked.

If you have any suggestion about it, this would be greatly appreciated.

Thank you so much,

Cordially,

Alessandro Barbieri - Peru
Jul 23 '05 #1
0 4128

This thread has been closed and replies have been disabled. Please start a new discussion.

Similar topics

1
4504
by: Jimmy | last post by:
Hi folks, I'm hoping someone has a suggestion to solve this. I've been using Visual Studio Enterprise 6 (just the VB6 part) on my Dell laptop (PIII-700) running Win Me for a few years now, with the original MSDN library installed. No problems. Anyway, now the laptop is staying at work, so I needed to install everything on my home PC, which runs Win 2000 Pro. Installed VS6 okay. Then installed MSDN, the original version out of the box,...
2
15226
by: Ken Lindner | last post by:
I have a need to become familiar with SQL Server 2000 for work. Needless to say I am new to SQL Server any version, but not IT in general. My employer has provided me with the SQL Server 2000 Personal disk from the SQL Server 2000 Enterprise kit as this is reported here on the MSDN web site to be the version that is supported on Windows XP. In fact so many of you kind people confess to having succeeded in doing it. I have tried...
0
2815
by: Chris Halcrow | last post by:
Hi I've spent ALL DAY trying to re-install SQL Server 2000 on Windows XP. I continually get the error 'cannot configure server' just at the end of the installation. I've tried the following: - Removing SQL server from 'Program Files' folder following an unsuccessful attempt to re-install, and entirely removing the registry entry 'HKEY_CURRENT_USER > SOFTWARE > Microsoft > MSSQLServer', as well as the corresponding entry under...
1
1028
by: santhosh_176 | last post by:
:I Created a Pocket PC application for iPAQ 5450. Every thing went fine even installer creation. I could run the setup and install it into the actual device and worked fine. The application enables syncronization with remote database using merge replication. I found contradictory results while installing the application. I will mention here all the steps that I done while creating and installing setups. Result: Case 1: worked fine. ...
1
1720
by: rcmail14872 | last post by:
I have MS SQL Server 2000 evaluation version on my desktop PC. I have the SQL Server client tools (only) on the laptop. The two computers are networked. I had an Access MDB database on my laptop, but I converted it with the Access upsizing wizard to an Access ADP database with the Access front-end on the laptop connecting to the SQL Server on the desktop. Now I want to move from this test environment to the "real" server. How do I go about...
0
1129
by: Jozef | last post by:
Hello. I'm having trouble creating a blank solution (and ASP.net web application) from my laptop. I own the server (in fact it's sitting right next to me) and have added the URL to the trusted sites on my laptop. Here are the details; This is what I'm selecting from the start page.... >Add New Blank Solution >Visual Basic Projects,
1
3261
by: Marvinq | last post by:
I'm a newbie to asp.net, but I have been a programmer for years. I have a question that I'm hoping someone can give me a good answer for, I have been trying to set up a site remotely and I've been using the login control that comes with Visual Web Developer 2005 Express, this comes with SQL 2005 Express. The remote site is not a company computer, but basically a host that I'm paying for. When I deploy on this remote site and try to log...
2
1888
by: itfetish | last post by:
I've just upgraded our WIndows 2003 (with SBS server) web server to .Net framework 2.0 (it had 1.1 before) As I have been working on a web parts page on my laptop, hosting it there, working perfectly. I want to transfer it now, so I upgraded it. Created a new application pool for .net2.0 stuff, then used Visual Studio 2005 from my laptop to connect to Http://Bw-online/ProjectPoint and make a new website. Bw-online is our intranet at...
0
1132
by: tsharp89 | last post by:
We currently have SQL Server 2000 and have merge replication. We have the following process 1. Data is transfered to a laptop, data on the laptop is changed and the data on the server is 'locked' no changes can be made. 2. After a few days, the laptop is returned to the office. 3. A script is ran to delete the data on the publisher. Replication works, the subscriber side is updated with the change (no data in the tables).
0
9463
Oralloy
by: Oralloy | last post by:
Hello folks, I am unable to find appropriate documentation on the type promotion of bit-fields when using the generalised comparison operator "<=>". The problem is that using the GNU compilers, it seems that the internal comparison operator "<=>" tries to promote arguments from unsigned to signed. This is as boiled down as I can make it. Here is my compilation command: g++-12 -std=c++20 -Wnarrowing bit_field.cpp Here is the code in...
0
9327
jinu1996
by: jinu1996 | last post by:
In today's digital age, having a compelling online presence is paramount for businesses aiming to thrive in a competitive landscape. At the heart of this digital strategy lies an intricately woven tapestry of website design and digital marketing. It's not merely about having a website; it's about crafting an immersive digital experience that captivates audiences and drives business growth. The Art of Business Website Design Your website is...
1
9251
by: Hystou | last post by:
Overview: Windows 11 and 10 have less user interface control over operating system update behaviour than previous versions of Windows. In Windows 11 and 10, there is no way to turn off the Windows Update option using the Control Panel or Settings app; it automatically checks for updates and installs any it finds, whether you like it or not. For most users, this new feature is actually very convenient. If you want to control the update process,...
1
6747
isladogs
by: isladogs | last post by:
The next Access Europe User Group meeting will be on Wednesday 1 May 2024 starting at 18:00 UK time (6PM UTC+1) and finishing by 19:30 (7.30PM). In this session, we are pleased to welcome a new presenter, Adolph Dupré who will be discussing some powerful techniques for using class modules. He will explain when you may want to use classes instead of User Defined Types (UDT). For example, to manage the data in unbound forms. Adolph will...
0
6049
by: conductexam | last post by:
I have .net C# application in which I am extracting data from word file and save it in database particularly. To store word all data as it is I am converting the whole word file firstly in HTML and then checking html paragraph one by one. At the time of converting from word file to html my equations which are in the word document file was convert into image. Globals.ThisAddIn.Application.ActiveDocument.Select();...
0
4559
by: TSSRALBI | last post by:
Hello I'm a network technician in training and I need your help. I am currently learning how to create and manage the different types of VPNs and I have a question about LAN-to-LAN VPNs. The last exercise I practiced was to create a LAN-to-LAN VPN between two Pfsense firewalls, by using IPSEC protocols. I succeeded, with both firewalls in the same network. But I'm wondering if it's possible to do the same thing, with 2 Pfsense firewalls...
0
4822
by: adsilva | last post by:
A Windows Forms form does not have the event Unload, like VB6. What one acts like?
2
2739
muto222
by: muto222 | last post by:
How can i add a mobile payment intergratation into php mysql website.
3
2188
bsmnconsultancy
by: bsmnconsultancy | last post by:
In today's digital era, a well-designed website is crucial for businesses looking to succeed. Whether you're a small business owner or a large corporation in Toronto, having a strong online presence can significantly impact your brand's success. BSMN Consultancy, a leader in Website Development in Toronto offers valuable insights into creating effective websites that not only look great but also perform exceptionally well. In this comprehensive...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.