468,771 Members | 1,658 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,771 developers. It's quick & easy.

Every time I go to a specific web site and and try to log in I get a server error

how do you set a mode attribute to off?
here is my problem.....
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".
Nov 25 '12 #1
1 6054
Rabbit
12,515 Expert Mod 8TB
That's a setting only the web host can change. It's not something you can change per the aforementioned security issues. The problem lies on the site creator's side so you should contact them about the error.
Nov 25 '12 #2

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

reply views Thread by Julien Cigar | last post: by
4 posts views Thread by [Chris F] | last post: by
4 posts views Thread by Patrick Masson | last post: by
8 posts views Thread by VB Programmer | last post: by
6 posts views Thread by AlanS | last post: by
3 posts views Thread by abcd | last post: by
2 posts views Thread by Fred Flintstone | last post: by
1 post views Thread by moondaddy | last post: by
1 post views Thread by CARIGAR | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.