By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,268 Members | 1,309 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,268 IT Pros & Developers. It's quick & easy.

Ruby interpreter has not working

P: 3
Hello all,
I am building an ruby on rails application.I am using
Rails 2.3.8
Ruby 1.9.1
Mysql 5.0
Win7 64 bit OS
My problem is,very often i keep getting this message "Error: Ruby interpreter (CUI) 1.9.1 [i386-mswin32] has stopped working" and my server gets crashed.Its not getting crashed on particular point.After refreshing the page,it will start working.Again,at some other point throws that auto clicker error and get crashed.What is the exact problem?how can i fix it?And i am using some session variables in my application?Is it causing any error?And sometimes i get "Cookie overflow" message.Please help me to fix all these.

Thanks
Apr 11 '20 #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.