472,805 Members | 914 Online
Bytes | Software Development & Data Engineering Community
Post Job

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 472,805 software developers and data experts.

ImportError: No module named server

Expand|Select|Wrap|Line Numbers
  1. ava.lang.reflect.InvocationTargetException
  2.     at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
  3.     at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
  4.     at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
  5.     at java.lang.reflect.Method.invoke(Unknown Source)
  6.     at com.i2.ds.install.server.bootstrap.Setup.startInstall(Unknown Source)
  7.     at com.i2.ds.install.server.bootstrap.Setup.main(Unknown Source)
  8. Caused by: Traceback (innermost last):
  9.   File "<string>", line 1, in ?
  10. ImportError: No module named server
  12.     at org.python.core.Py.ImportError(Py.java:265)
  13.     at org.python.core.imp.import_logic(imp.java:624)
  14.     at org.python.core.imp.import_name(imp.java:680)
  15.     at org.python.core.imp.importName(imp.java:725)
  16.     at org.python.core.ImportFunction.load(__builtin__.java:1209)
  17.     at org.python.core.ImportFunction.__call__(__builtin__.java:1205)
  18.     at org.python.core.PyObject.__call__(PyObject.java:245)
  19.     at org.python.core.__builtin__.__import__(__builtin__.java:1166)
  20.     at org.python.core.imp.importFromAs(imp.java:779)
  21.     at org.python.core.imp.importFrom(imp.java:765)
  22.     at org.python.pycode._pyx5.f$0(<string>:1)
  23.     at org.python.pycode._pyx5.call_function(<string>)
  24.     at org.python.core.PyTableCode.call(PyTableCode.java:174)
  25.     at org.python.core.PyCode.call(PyCode.java:14)
  26.     at org.python.core.Py.runCode(Py.java:1175)
  27.     at org.python.core.Py.exec(Py.java:1201)
  28.     at org.python.util.PythonInterpreter.exec(PythonInterpreter.java:122)
  29.     at com.i2.ds.install.server.bootstrap.ServerInstallBootStrap.startPython(Unknown Source)
  30.     ... 6 more

Any Suggestions .......................
How to Solve this Error........................
Have already Cheched in Jython Jars...server module is Not Present there ?
Nov 19 '08 #1
1 6030
its an URGENT Request........................

please reply anything if any one haveing idea..........................
Nov 20 '08 #2

Sign in to post your reply or Sign up for a free account.

Similar topics

by: Carsten Gehling | last post by:
Figured out myself - I just removed the line with "from url import Url" -it doesn't seem to be used anywhere ;-) - Carsten > -----Oprindelig meddelelse----- > Fra:...
by: x-herbert | last post by:
Hi, I have a small test to "compile" al litle script as a WMI-Tester. The script include a wmi-wrapper and "insert" the Win32-modeles. here the code: my "WMI-Tester.py" ----- import wmi
by: Wicked | last post by:
Hi all, Has anyone got rpm.py? Is this a class/module for Python? I am getting the following error: File "./extra/scripts/update_release.py", line 42, in ? import rpm ImportError: No...
by: M. Lavasani | last post by:
Hi I am trying to test Python-2.3. Any solution for this problem please: >>>gmake test case $MAKEFLAGS in \ *-s*)...
by: jeffself | last post by:
I'm running Python 2.5.1 which I'm getting from the MacPort package system. I just installed Django and tried to start up the Django server and I got the following error: ImportError: No module...
by: Robert Dailey | last post by:
I created a basic python file and made an attempt to execute it from the command line, however it gives me a weird error after the python file has been executed: Traceback (most recent call...
by: Prof Rodney Coates | last post by:
Although I have been using Macs for a quarter of a century and was doing scientific programming in the '60's I am VERY new to Python on the Mac. I have been writing some very simple applications and...
by: Barak, Ron | last post by:
Hi, I'm trying to compile using py2exe, and am getting the following: $ python_win Setup.py py2exe running py2exe creating c:\Documents and Settings\rbarak\rbarak_devel\dpm09\build creating...
by: Daniel | last post by:
Hello, I'm trying to build a very simple IPC system. What I have done is create Data Transfer Objects (DTO) for each item I'd like to send across the wire. I am serializing these using...
by: isladogs | last post by:
The next Access Europe meeting will be on Wednesday 2 August 2023 starting at 18:00 UK time (6PM UTC+1) and finishing at about 19:15 (7.15PM) The start time is equivalent to 19:00 (7PM) in Central...
by: erikbower65 | last post by:
Using CodiumAI's pr-agent is simple and powerful. Follow these steps: 1. Install CodiumAI CLI: Ensure Node.js is installed, then run 'npm install -g codiumai' in the terminal. 2. Connect to...
by: erikbower65 | last post by:
Here's a concise step-by-step guide for manually installing IntelliJ IDEA: 1. Download: Visit the official JetBrains website and download the IntelliJ IDEA Community or Ultimate edition based on...
by: isladogs | last post by:
The next Access Europe meeting will be on Wednesday 6 Sept 2023 starting at 18:00 UK time (6PM UTC+1) and finishing at about 19:15 (7.15PM) The start time is equivalent to 19:00 (7PM) in Central...
by: DJRhino1175 | last post by:
When I run this code I get an error, its Run-time error# 424 Object required...This is my first attempt at doing something like this. I test the entire code and it worked until I added this - If...
by: Rina0 | last post by:
I am looking for a Python code to find the longest common subsequence of two strings. I found this blog post that describes the length of longest common subsequence problem and provides a solution in...
by: DJRhino | last post by:
Private Sub CboDrawingID_BeforeUpdate(Cancel As Integer) If = 310029923 Or 310030138 Or 310030152 Or 310030346 Or 310030348 Or _ 310030356 Or 310030359 Or 310030362 Or...
by: lllomh | last post by:
How does React native implement an English player?
by: DJRhino | last post by:
Was curious if anyone else was having this same issue or not.... I was just Up/Down graded to windows 11 and now my access combo boxes are not acting right. With win 10 I could start typing...

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.