By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
444,034 Members | 1,325 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 444,034 IT Pros & Developers. It's quick & easy.

Problems building a binary extension

P: n/a
I works well on Linux. But on FreeBSD when i use

.../bin/python build_ext --inplace

to select my own build python interpreter it is not using the correct
library paths and therefore complains that it can't find the -
lpython2.5 library.

Using python-config i also don't see that the lib directory based on
the --prefix option is not used anywhere for the library.

Must i set LIBRARY_PATH by hand?

If i have to it seems like a bug to me, because the information is
there and the build tools should use it.
Apr 2 '08 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.