By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,345 Members | 1,758 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,345 IT Pros & Developers. It's quick & easy.

agg (effbot)

P: n/a
Downloaded to Knoppix 5.1:
:
aggdraw-1.2a3-20060212.tar.gz

Followed README. Wouldn't compile. Couldn't find way of contacting
Effbot directly.

PIL stuff comes with Knoppix, but specs on agg seem better. vtk is on
Knoppix too, but has a steep learning curve.

TIA for help.
Mar 12 '08 #1
Share this Question
Share on Google+
4 Replies


P: n/a
fr**********@gmail.com wrote:
Downloaded to Knoppix 5.1:
:
aggdraw-1.2a3-20060212.tar.gz

Followed README. Wouldn't compile. [...]
Try shegabittling the frotz first. If that doesn't help, please post the
output of the compile command that threw the error.

-- Gerhard
Mar 12 '08 #2

P: n/a
Gerhard Häring wrote:
fr**********@gmail.com wrote:
>aggdraw-1.2a3-20060212.tar.gz

Try shegabittling the frotz first. If that doesn't help, please post the
output of the compile command that threw the error.
Maynard: He who is valiant and pure of spirit may find the
compiling instructions in the Drawing Program of Agg

Arthur: what?!

Maynard: the Drawing Program of Agg.

Bedevere: What's that?

Maynard: he must of died while typing it

Launcelaot: Oh, come on!

Maynard: well, that's what it's called

Artuhur: Look, if he was dying, he wouldn't bother to name it "agg"

Maynard: Well, that's what's written in the URL

Galahad: Perhaps he was dictating...

Arthur: Oh, shut up.

....

-tkc



Mar 12 '08 #3

P: n/a
Haha, Tim, that cracks me up! lol

Bring forth the Holy Hand Grenade of Antioch

Rob

-----Original Message-----
From: py************************************************ *****@python.org
[mailto:py***************************************** ************@python.org]
On Behalf Of Tim Chase
Sent: 12 March 2008 15:04
To: py*********@python.org
Subject: Re: agg (effbot)
Importance: Low

Gerhard Häring wrote:
fr**********@gmail.com wrote:
>aggdraw-1.2a3-20060212.tar.gz
Try shegabittling the frotz first. If that doesn't help, please post the
output of the compile command that threw the error.
Maynard: He who is valiant and pure of spirit may find the
compiling instructions in the Drawing Program of Agg

Arthur: what?!

Maynard: the Drawing Program of Agg.

Bedevere: What's that?

Maynard: he must of died while typing it

Launcelaot: Oh, come on!

Maynard: well, that's what it's called

Artuhur: Look, if he was dying, he wouldn't bother to name it "agg"

Maynard: Well, that's what's written in the URL

Galahad: Perhaps he was dictating...

Arthur: Oh, shut up.

....

-tkc



--
http://mail.python.org/mailman/listinfo/python-list

Mar 12 '08 #4

P: n/a
On Mar 12, 10:52*am, Gerhard Häring <g...@ghaering.dewrote:
fraleysin...@gmail.com wrote:
Downloaded to Knoppix 5.1:
:
aggdraw-1.2a3-20060212.tar.gz
Followed README. *Wouldn't compile. [...]

Try shegabittling the frotz first. If that doesn't help, please post the
output of the compile command that threw the error.

-- Gerhard
You guys were correct to snicker. Tried it in Knoppix 5.0 and it
worked. That led my friend (I was at his house last night) to retry it
on Knoppix 5.1.1 and it was a simple error: Python.h was left off
that version. We should have seen it straightaway. Thanks for
replying.
Mar 12 '08 #5

This discussion thread is closed

Replies have been disabled for this discussion.