By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,814 Members | 1,050 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,814 IT Pros & Developers. It's quick & easy.

having problem using xlrd

P: n/a
Hello,

I tried using xlrd to read an Excel file and kept getting this error:

AttributeError: 'Book' object has no attribute 'mem'
>>import xlrd
p = r'C:\2.xls'
wb = xlrd.open_workbook(p)
wb.get_sheets()
AttributeError: 'Book' object has no attribute 'mem'
>>wb.get_record_parts()
AttributeError: 'Book' object has no attribute 'mem'

Any hint?

Thanks!

p.s. i tried posting the question at the python-excel mailing list.
but it seems failed. if it shows up later, sorry for crossposting.
Nov 21 '07 #1
Share this Question
Share on Google+
1 Reply


P: n/a
FYI, this question has been answered in python-excel group. Thanks.
Nov 22 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.