471,353 Members | 1,796 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,353 software developers and data experts.

Using Python with SciTE editor

Hello,

I have a problem running Python programs from within SciTE, under
Linux --- the input( ) function fails with

"IOError: [Errno 9] Bad file descriptor"

The same program will run happily in SciTE, under Windows --- gets the
input, goes off and calculates wondrous things --- but somehow, in
Linux, I'm not set up right.

This is true using Fedora Core, and Kunbuntu (KDE in both cases, if
that matters).

I'm guessing that I need to fix one of my ".properties" configuration
files, but I have no idea what to fix.

Please help - please, please, pleasepleasePleasePLEASEPLEASE

-bob,mon!

p.s. I know I've seen this delat with somewhere, but I can't find it.
Any help will be GREATLY appreciated! TIA.

Oct 19 '07 #1
0 1169

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

11 posts views Thread by Dustin | last post: by
32 posts views Thread by Sticks | last post: by
3 posts views Thread by prolibertine | last post: by
21 posts views Thread by PythonStudent | last post: by
7 posts views Thread by JAG CHAN | last post: by
20 posts views Thread by W. Watson | last post: by
3 posts views Thread by SteveD | last post: by
19 posts views Thread by John Salerno | last post: by
reply views Thread by XIAOLAOHU | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.