471,310 Members | 1,468 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,310 software developers and data experts.

wxpython on FreeBSD 6.2 broken

Good day all,

I was wondering if anyone was using the latest
wxpython on FreeBSD 6. I just installed it yesterday
as well as wxGlade. wxGlade doesn't function properly
- it does not display any controls. I then tried some
simple examples from the web and half of them don't
work.

Anyone aware of this?
Michael
Aug 26 '07 #1
1 929
On Aug 26, 7:35 am, Michael S <msherma...@yahoo.comwrote:
Good day all,

I was wondering if anyone was using the latest
wxpython on FreeBSD 6. I just installed it yesterday
as well as wxGlade. wxGlade doesn't function properly
- it does not display any controls. I then tried some
simple examples from the web and half of them don't
work.

Anyone aware of this?
Michael
I'm not, but the wxpython group might. Try posting there:
http://www.wxpython.org/maillist.php

Mike

Aug 27 '07 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by JamesW | last post: by
15 posts views Thread by Grant Edwards | last post: by
8 posts views Thread by Erik Johnson | last post: by
10 posts views Thread by Mario | last post: by
84 posts views Thread by John Perks and Sarah Mount | last post: by
1 post views Thread by spanov | last post: by
4 posts views Thread by stef | last post: by
2 posts views Thread by ahlongxp | last post: by
1 post views Thread by Steven W. Orr | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.