By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
439,942 Members | 1,788 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 439,942 IT Pros & Developers. It's quick & easy.

Question on SPE and pwintypes.dll

P: n/a
I'm running SPE 8.3.c under XP, on a new PC.

The files for SPE and Python were copied to the new machine, but
the OS wasn't migrated, so the registry didn't know about either.

I reinstalled Python 2.5.1, and Python seems fine.

I made a shortcut to SPE.pyw. Clicking on the shortcut gives an
error pop-up, application failed to start cannot find pwintypes.dll.
When I click "OK", SPE seems to start normally.

Any idea what's up? Googling for pwintypes.dll didn't give me any
hits.

Gerry

Aug 17 '07 #1
Share this Question
Share on Google+
3 Replies


P: n/a
On Aug 17, 8:38 am, Gerry <gerard.bl...@gmail.comwrote:
I'm running SPE 8.3.c under XP, on a new PC.

The files for SPE and Python were copied to the new machine, but
the OS wasn't migrated, so the registry didn't know about either.

I reinstalled Python 2.5.1, and Python seems fine.

I made a shortcut to SPE.pyw. Clicking on the shortcut gives an
error pop-up, application failed to start cannot find pwintypes.dll.
When I click "OK", SPE seems to start normally.

Any idea what's up? Googling for pwintypes.dll didn't give me any
hits.

Gerry
Probably just need to do a search in the registry of the old PC for
SPE or that dll file and then make the appropriate changes on your new
PC. Or just reinstall SPE.

Mike

Aug 17 '07 #2

P: n/a
On Aug 17, 10:14 am, kyoso...@gmail.com wrote:
On Aug 17, 8:38 am, Gerry <gerard.bl...@gmail.comwrote:
I'm running SPE 8.3.c under XP, on a new PC.
The files for SPE and Python were copied to the new machine, but
the OS wasn't migrated, so the registry didn't know about either.
I reinstalled Python 2.5.1, and Python seems fine.
I made a shortcut to SPE.pyw. Clicking on the shortcut gives an
error pop-up, application failed to start cannot find pwintypes.dll.
When I click "OK", SPE seems to start normally.
Any idea what's up? Googling for pwintypes.dll didn't give me any
hits.
Gerry

Probably just need to do a search in the registry of the old PC for
SPE or that dll file and then make the appropriate changes on your new
PC. Or just reinstall SPE.

Mike
Thanks -- I'll give that a try.

Gerry

Aug 17 '07 #3

P: n/a
Gerry wrote:
>... but the OS wasn't migrated ...
There's your problem right there. It's hard to run most software these
days without an OS.

Ian

Aug 17 '07 #4

This discussion thread is closed

Replies have been disabled for this discussion.