471,354 Members | 1,562 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,354 software developers and data experts.

Posted messages not appearing in this group

Hi All,

I tried posting in this group twice since last week, but the messages
did not appear in the forum. Don't know why. Trying this message
again...

Sanjay

Jul 18 '07 #1
3 958
Sanjay <skpatel20 <atgmail.comwrites:
>
Hi All,

I tried posting in this group twice since last week, but the messages
did not appear in the forum. Don't know why. Trying this message
again...

Sanjay
Something similar seemed to happen to me too, but when checking with gmane I've
noticed that all my posts got in (and now I am trying to figure out how can I
apologize for multiple posts :-) ).

bests,
../alex
--
..w( the_mindstorm )p.
Jul 18 '07 #2
On Jul 18, 5:50 am, Alex Popescu <the.mindstorm.mailingl...@gmail.com>
wrote:
Sanjay <skpatel20 <atgmail.comwrites:
Hi All,
I tried posting in this group twice since last week, but the messages
did not appear in the forum. Don't know why. Trying this message
again...
Sanjay

Something similar seemed to happen to me too, but when checking with gmane I've
noticed that all my posts got in (and now I am trying to figure out how can I
apologize for multiple posts :-) ).

bests,
./alex
--
.w( the_mindstorm )p.
If you use google groups to post, then it's something to do with
Google. It seems to be having some serious issues this week. And I've
had it not post my posts before even though it ended up on gmane.
Google seems to forward the message, but it does a lousy job updating
itself of late.

Mike

Jul 19 '07 #3
On Jul 18, 6:50 am, Alex Popescu <the.mindstorm.mailingl...@gmail.com>
wrote:
Sanjay <skpatel20 <atgmail.comwrites:
Hi All,
I tried posting in this group twice since last week, but the messages
did not appear in the forum. Don't know why. Trying this message
again...
Sanjay

Something similar seemed to happen to me too, but when checking with gmane I've
noticed that all my posts got in (and now I am trying to figure out how can I
apologize for multiple posts :-) ).
Same here, my last three posts haven't appeared (yet) at the google
group but they show up on the mailing list:
http://mail.python.org/pipermail/pyt...ly/thread.html

George

Jul 19 '07 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

4 posts views Thread by Paul Smith | last post: by
1 post views Thread by Tim Marshall | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.