471,334 Members | 1,458 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,334 software developers and data experts.

PyObjC and Xcode

I'm trying to use Python on a Mac running OSX 10.4.9. I installed Python
2.5 along with Idle. My problem is that Xcode no longer works with
PyObjC. It gives an error message: ImportError: No module named
PyObjCTools. I've down-loaded PyObjC and re-installed it along with
PyObjCTools, but still get the same error from Xcode. Any suggestions?

Thanks.
Jul 3 '07 #1
0 1142

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Josh Santangelo | last post: by
reply views Thread by lars | last post: by
1 post views Thread by weston | last post: by
pdring
3 posts views Thread by pdring | last post: by
5 posts views Thread by mdh | last post: by
1 post views Thread by flyfree | last post: by
1 post views Thread by Tommy Grav | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.