By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
444,199 Members | 1,077 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 444,199 IT Pros & Developers. It's quick & easy.

Some questions about ipath error messages

P: n/a
Hi Dave,

I have some questions about the ipath error messages that we print out.
I am currently testing the error injection part of the matrix and I
starting with "incorrect checksum" and "incorrect HW version". I have
set the debug level on both machines to 0x83 and I am monitoring
ipathstats.

In the case of "incorrect checksum" I get an "ipathhdrerr" printed on
the console and when running "incorrect HW version" test, I get
"invalid ipathhdr"

On previous release, the error messages that we used to print were a
bit more descriptive of the problem (I remember that, at least for the
checksum part, it did mention a checksum error, and for HW version, it
did mention HW version problem).

Am I using the correct debug level? Did the error messages change on
purpose?

--
Mitko Haralanov mi***@qlogic.com
Senior Software Engineer 650.934.8064
System Interconnect Group http://www.qlogic.com

==========================================
Professor: I've been a Harold Zoid fan since back when my
hips were made of bone.
Jun 6 '07 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.