468,305 Members | 1,470 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,305 developers. It's quick & easy.

opening a new tab in opera does not work

hi.
i am using python 2.5.1
when i run
import webbrowser
webbrowser.get('opera').open_new_tab("http://www.osnews.com")
i got a True after the last command
but nothing happen at all in opera !

any one got that too ?

i use opera 9.20
if i run in a command-line this
opera -remote 'openURL(http://osnews.com,new-page)'
it works

that's off-topic but when i run
webbrowser.get('konqueror').open_new_tab("http://www.osnews.com")
it open a new tab in opera (yes !) because i have defined my default
webbrowser in kde to be opera(precisely opera -newpage)

Apr 29 '07 #1
0 1027

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Rob | last post: by
6 posts views Thread by Shaun Fleming | last post: by
13 posts views Thread by TheKeith | last post: by
4 posts views Thread by alainpoint | last post: by
14 posts views Thread by D. Alvarado | last post: by
12 posts views Thread by =?Utf-8?B?QWxpIFNoYWh6YWQ=?= | last post: by
reply views Thread by NPC403 | last post: by
reply views Thread by Teichintx | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.