By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,345 Members | 1,790 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,345 IT Pros & Developers. It's quick & easy.

It seems Impossible to install scipy

P: 1
Dear All,
I'm trying extensively to install scipy in my Fedora 6.0. In fact after hard work I 'think' I got it. If I run a test inside python, it works well. My problem is when I try to run a program that wasn't written by me. In doing this (runnign the program), the following error message appears to me:


File "/root/marder/optimize.py", line 44, in ?
from scipy_base import atleast_1d, eye
ImportError: No module named scipy_base.

In the directory /usr/lib/python2.4/site-packages/scipy/ i could not find the scipy_base. I tried to install scipy_core, but it ask for libpython, wich simply don't want to be installed. What shoul I do?

It would be great if someone could help me.

Thanks in advance
Nov 23 '06 #1
Share this Question
Share on Google+
1 Reply


bartonc
Expert 5K+
P: 6,596
Sorry. A search for *_base on my system turned up 3 numpy modules, but nothing in SyPy.
Nov 23 '06 #2

Post your reply

Sign in to post your reply or Sign up for a free account.