By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,235 Members | 1,022 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,235 IT Pros & Developers. It's quick & easy.

Spyce system requirements?

P: n/a
Does anybody know? What versionof Apache is required? If used with
mod_python, what version of mod_python? Why version of Python is
required?

Any help appreciated, thanx.

Nov 21 '06 #1
Share this Question
Share on Google+
2 Replies


P: n/a
walterbyrd wrote:
Does anybody know? What versionof Apache is required? If used with
mod_python, what version of mod_python? Why version of Python is
required?
I don't think it has any requirements in that regard. Just try it. You can
even use it to generate static web pages.

Stefan
Nov 21 '06 #2

P: n/a
In article <11*********************@m7g2000cwm.googlegroups.c om>,
"walterbyrd" <wa********@iname.comwrote:
Does anybody know? What versionof Apache is required? If used with
mod_python, what version of mod_python? Why version of Python is
required?

Any help appreciated, thanx.
From the Spyce documentation: "Python version 2.3 or greater. Spyce uses
no version-specific Apache features."

http://spyce.sourceforge.net/docs/do..._overview.html

There's also a Spyce mailing list your questions aren't answered in the
documentation.

--
Philip
http://NikitaTheSpider.com/
Whole-site HTML validation, link checking and more
Nov 21 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.