469,916 Members | 1,972 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,916 developers. It's quick & easy.

wxPython

Hello everyone,
I'm new at this so please be gentle. I have Python 2.4 on fc4. I
installed easy_install and Python in my home directory since I don't
have root permissions. It works fine. Now I want to install wxPython. I
downloaded wxPython-src2.6.3.3.tar.bz2 from the site and now I'm trying
this from the commnad line:
easy_install --install-dir
/usr/people/stevenq/lib/python2.4/site-packages/ --dry-run
~/Desktop/wxPython-src-2.6.3.3.tar
and I get this:
error: Couldn't find a setup script in
/usr/people/stevenq/Desktop/wxPython-src-2.6.3.3.tar
Anybody has any ideas?
Best regards,
Steven

Sep 7 '06 #1
2 2626
I suspect that your version for 2.4 is later than the one I installed a
couple weeks ago. That one was 2.6.1.0 You could possibly have the
one for python 2.5. I had trouble downloading that and pywin for the
p.c. If you don't care about pywin you can consider python 2.5. Even
if it is evident that the version still exsists it may still be in the
search engines.. I don't know if you are after windows or not since I
am not sure what fc4 is but if you are I have the uploads on my site.

http://www.stormpages.com/edexter/csound.html
st*********@gmail.com wrote:
Hello everyone,
I'm new at this so please be gentle. I have Python 2.4 on fc4. I
installed easy_install and Python in my home directory since I don't
have root permissions. It works fine. Now I want to install wxPython. I
downloaded wxPython-src2.6.3.3.tar.bz2 from the site and now I'm trying
this from the commnad line:
easy_install --install-dir
/usr/people/stevenq/lib/python2.4/site-packages/ --dry-run
~/Desktop/wxPython-src-2.6.3.3.tar
and I get this:
error: Couldn't find a setup script in
/usr/people/stevenq/Desktop/wxPython-src-2.6.3.3.tar
Anybody has any ideas?
Best regards,
Steven
Sep 7 '06 #2
I'm on Fedora Core 4, that's Linux. Thanks anyways.
Er*********@msn.com wrote:
I suspect that your version for 2.4 is later than the one I installed a
couple weeks ago. That one was 2.6.1.0 You could possibly have the
one for python 2.5. I had trouble downloading that and pywin for the
p.c. If you don't care about pywin you can consider python 2.5. Even
if it is evident that the version still exsists it may still be in the
search engines.. I don't know if you are after windows or not since I
am not sure what fc4 is but if you are I have the uploads on my site.

http://www.stormpages.com/edexter/csound.html
st*********@gmail.com wrote:
Hello everyone,
I'm new at this so please be gentle. I have Python 2.4 on fc4. I
installed easy_install and Python in my home directory since I don't
have root permissions. It works fine. Now I want to install wxPython. I
downloaded wxPython-src2.6.3.3.tar.bz2 from the site and now I'm trying
this from the commnad line:
easy_install --install-dir
/usr/people/stevenq/lib/python2.4/site-packages/ --dry-run
~/Desktop/wxPython-src-2.6.3.3.tar
and I get this:
error: Couldn't find a setup script in
/usr/people/stevenq/Desktop/wxPython-src-2.6.3.3.tar
Anybody has any ideas?
Best regards,
Steven
Sep 8 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by SeeBelow | last post: by
25 posts views Thread by BJörn Lindqvist | last post: by
1 post views Thread by timothy.williams | last post: by
1 post views Thread by James Stroud | last post: by
22 posts views Thread by Glurt Wuntal | last post: by
reply views Thread by Robin Dunn | last post: by
reply views Thread by Robin Dunn | last post: by
reply views Thread by Robin Dunn | last post: by
4 posts views Thread by stef | last post: by
1 post views Thread by Waqarahmed | last post: by
reply views Thread by Salome Sato | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.