469,917 Members | 1,852 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,917 developers. It's quick & easy.

shutil.copy time stamp errors on win XP

I'm working on various backup scripts, using filecmp and shutil.

When I run a script to copy files to a mapped network drive, shutil
creates a backup file with a date of 2002 or so.

If I use shutil.copy2 it copies the dates of the original files, but
creates folders with similary old dates and times.

Anybody ever seen that before? My system clock is fine. I don't know
what else to try.

Thanks for any help.

rick

Apr 15 '06 #1
2 1959
Hi!

Warning : Win-XP manage many date/time for files : creation, last access,
last modification, year (?), day of photo
And, this can to change, depending on format of disk (NTFS, FAT, etc.)
and/or type of files (Jpeg, exe, etc.)

On a LAN, the date/time can also to depend of the date/time and the time
zone from the server (and, perhaps, from the domain).

@-salutations

MCI

*sorry for my bad english*

Apr 15 '06 #2
Thank you! I went into the set up of my network storage device and
found the time settings all wrong. Fixed it.

Sorry for the trouble.

rick

Apr 15 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Russell Warren | last post: by
6 posts views Thread by Antoine De Groote | last post: by
1 post views Thread by Hugo Ferreira | last post: by
8 posts views Thread by David Nicolson | last post: by
10 posts views Thread by Robert Dailey | last post: by
10 posts views Thread by yinglcs | last post: by
1 post views Thread by Ahmed, Shakir | last post: by
3 posts views Thread by Horse | last post: by
1 post views Thread by Waqarahmed | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.