470,594 Members | 1,444 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 470,594 developers. It's quick & easy.

pymssql returns error on stored procedure execution

I'm getting an error from pymssql when trying to execute a stored procedure:

Operating-system Error - OpenClient

I can't figure out why this is happening. It's probably a freetds
problem (like usual) but if any one knows, it would be helpful.

This is all that's done:

sql = 'spName;'
mssql.query(sql)

I've tried several variations, but none of them have worked

sql = 'EXEC spName;'

sql = 'EXEC dbo.spName;'

Does anyone know what's going on here?

-Josh
Jul 18 '05 #1
0 1249

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

6 posts views Thread by amitavabardhan | last post: by
6 posts views Thread by Bob Hairgrove | last post: by
1 post views Thread by m.biddiscombe | last post: by
7 posts views Thread by ChaosKCW | last post: by
reply views Thread by Aspersieman | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.