By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,621 Members | 1,074 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,621 IT Pros & Developers. It's quick & easy.

Zope and Asian Characters

P: n/a
Hi,
I am trying to edit some documents using the Zope interface. One
problem is that after I saved those documents containing Asian
Characters, all those characters become like &#12345 next time I edit
them. Seems like Zope converts all the UTF-8 characters to &#nnnnn
secretly. Are there any settings controlling this? I tried setting the
locale in zope.conf but it didn't help.

(I am running Zope 2.7, if that matters)

Thanks
Jul 18 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.