By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,469 Members | 1,259 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,469 IT Pros & Developers. It's quick & easy.

my lousy ISP asked me to test this newgoup is working

P: n/a


Jul 18 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
geoff moyle fed this fish to the penguins on Wednesday 01 October 2003
06:54 pm:

You "lousy ISP" should have had someone on staff who could have
performed this test just as easily... Heck... unless they are running
servers dedicated to just this group, a post to a VALID TEST GROUP
would have been sufficient to verify that they have connectivity to
send posts... and receiving new posts from any group should validate
that they are known to others.

The only way in which this group might need individual testing would
be if the ISP peers to another news-server that does NOT carry this
group. And THAT status should be available by checking the list of
active groups on their peer -- even Leafnode can identify "no such
group" when contacting an upstream server.

-- ================================================== ============ <
wl*****@ix.netcom.com | Wulfraed Dennis Lee Bieber KD6MOG <
wu******@dm.net | Bestiaria Support Staff <
================================================== ============ <
Bestiaria Home Page: http://www.beastie.dm.net/ <
Home Page: http://www.dm.net/~wulfraed/ <


Jul 18 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.