By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
455,548 Members | 1,495 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 455,548 IT Pros & Developers. It's quick & easy.

how to compile c-extensions under WinXP?

P: n/a
What should I do to be able to compile C-extensions (with python 2.4,
winXP)? I get an error message, approximately "The .NET Framework SDK
needs to be installed"; I tried to get something from the Microsoft web
site, but maybe not the right version (or didn't set some variables),
since the error remains. Could you please help me (it will need some
patience with a computer newbie)?

Nov 4 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a

<se****@sophia.dtp.fmph.uniba.sk> wrote in message
news:ma**************************************@pyth on.org...
What should I do to be able to compile C-extensions (with python 2.4,
winXP)? I get an error message, approximately "The .NET Framework SDK
needs to be installed"; I tried to get something from the Microsoft web
site, but maybe not the right version (or didn't set some variables),
since the error remains. Could you please help me (it will need some
patience with a computer newbie)?


You need the Microsoft .NET Visual Studio environment. A stripped and free
version is available at http://msdn.microsoft.com/visualc/vctoolkit2003/
However I am not sure if everything will work with this stripped version.

Peter
Nov 5 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.