By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,056 Members | 1,296 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,056 IT Pros & Developers. It's quick & easy.

install Postgresql 9.1 on Ubuntu 18.04

P: 1
Hi all,

Can you please let me know how to install PostgreSQL 9.1 on Ubunut 18.04 with ldap modules.

When I am trying to restart the postgres server after making changes to the pg_hba.conf to use ldap authentication, I am getting the message as

invalid authentication method "ldap": not supported by this build

Thanks and regards
Yudhveer Kandukuri
1 Week Ago #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.