By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,118 Members | 1,134 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,118 IT Pros & Developers. It's quick & easy.

can't access postgresql database

P: 2
i have installed a software on ubuntu 10.10 that contains postgres inside it, and postgres was automatically installed with software .run file.

now the database directory is inside the /opt directory and every time i try to access it i have the error message:

couldn't change directory to root
psql: couldn't connect to server: no such file or directory
is the server running locally and accepting
connection on unix domain socket "/var/run/postgersql/.s.PGSQL.5432"?
Aug 4 '12 #1
Share this Question
Share on Google+
1 Reply


P: 2
hey,
for those who may have the same problem, i'v tried:
psql -h localhost -U postgres
and it worked.
Aug 5 '12 #2

Post your reply

Sign in to post your reply or Sign up for a free account.