By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,946 Members | 741 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,946 IT Pros & Developers. It's quick & easy.

plperl problem

Expert 100+
P: 700
I've installed postgres v. 8.2.4 with plperl support (--with-perl option with configure).
But when I try to create plperl languge (createlang plperl) i've got an error

createlang: language installation failed: ERROR: could not load library "/usr/ocal/pgsql/lib/plperl.so": /usr/local/pgsql/lib/plperl.so: undefined symbol: Perl_croak


can somebody explain where the problem is. File /usr/local/pgsql/plperl.so exists.
Oct 26 '07 #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.